Перейти к публикации
Sinroseli

Проблема с лаунчером

Рекомендованные сообщения

Для начала опробовала 1.12, зашла в лаунч как по маслу, но там как оказалось нет магических серверов. Скачала 1.7, и когда пытаюсь зайти мне выдает "лаунчер требует джава 1.7.0". Вздохнула и думаю, ладно сейчас перекачаем (сегодня  как раз обновляла на новую версию), стала искать и такой версии нигде не нахожу. Что же делать?
 

evtctcPmZVM.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Попробуйте полностью удалить все установленные версии Java и установить заново последнюю её версию.
Желательно в автономном режиме:

image.png.d3f71a49e2b3596f49a6c1fafbf871ba.png
Если это не поможет - отпишите в тему.

Изменено пользователем DenProMax:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Sinroseli, здравствуйте. 
Возможно, вы установили Java неподходящей разрядности к вашей Windows.
Какая у вас разрядность операционной системы? 
Если у вас Windows c разрядностью 64 - установите это >тык< , если операционная система 32 разрядная, установите это  >тык<.  Определить разрядность вашей операционной системы можно >тут<.

Перед установкой обязательно вручную удалите все предыдущие версии Java.

Изменено пользователем HiloBoyS:
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всегда удаляю всё в ручную. 64 разряд, соответственно и программа для неё. Ладно, ещё раз попробую. Спасибо за ответ. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×